LSS 4
Menu
LSS4 User Manual
Introduction
System Requirements
Supported Hardware
Upgrade from LSS3
Getting Started
Installation Mac OS
Installation Windows
Mac OS Configuration
Windows Configuration
Connecting Devices
Assign LED Segments to Outputs
Play Content
Main Window
Undo/Redo
File Menu
Home Menu
Tools Menu
Preview
Video Preview
Live Settings
View Menu
Mapping
Overview
Drawing
Grids
Background
Devices and Outputs
Strip Scene
Add Strip Scene
Overview
Create Digital Strip Animation
Create Analog Strip Animation
Copy/Paste LED Strip Animations
Animation Library
Selection Groups
Menu Commands
Video Scene
Add Video Scene
Overview
Layers
Color Effects
Images
Text
Video
Screen Grabber
Adjustments
Menu
Multi Scene
Shows
Add Scenes to Show
Editing Events
Playback
Synchronization
Bookmarks
Exporting to SD Card
Render Preview Video
External Controls
Commands
MIDI
MIDI MTC
Art-Net
DMX In
Keyboard
Demo
Layers
Miscellaneous
Scene Commands
Startup Commands
Workspace Settings
Software Settings
Search
LED Strip Studio
Miscellaneous Topics
Table of contents
Scene Commands
Startup Commands
Workspace Settings
Software Settings